コンテンツへスキップ

[WordPress] バージョンの更新や、プラグインのインストールができない場合の対処法。

バージョンの更新や、プラグインのインストールができない場合の対処法。

詳細

ローカルネットワーク上に構築したWordPress をDMZ に設定して、
サイトのアドレスをグローバルアドレスに変更する。

そうするとインターネット上にコッソリWordPress が公開された状態になるのですが、
WordPress の更新や、プラグインのインストールができない。

対処法

下記の設定を「php.ini 」に追加してやると、できるようになりました。

extension=php_curl.dll
extension=php_openssl.dll

こんな感じでextension のブロックに挿入。

(Visited 7 times, 1 visits today)
タグ:

「[WordPress] バージョンの更新や、プラグインのインストールができない場合の対処法。」への2件のフィードバック

  1. ピンバック: WEB で公開中のWordPress サイトをローカル環境で再構築する。 – .zapping

  2. ピンバック: WP(WordPress) をローカル環境で構築したい。 – .zapping

コメントを残す

メールアドレスが公開されることはありません。 が付いている欄は必須項目です